Opened 9 years ago

Closed 9 years ago

Last modified 6 years ago

#2356 closed defect (duplicate)

Can't pick any file from journal

Reported by: bernie Owned by: erikos
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: Sugar Version: 0.90.x
Severity: Blocker Keywords:
Cc: Distribution/OS: Fedora
Bug Status: Unconfirmed

Description

The journal object chooser for activities doesn't let me choose any item. When I click on the icon, but nothing happens. I can only scroll around and dismiss the dialog.

Tested with TurtleArt-99 and FotoToon on Fedora 14 using both jhbuild and updates-testing packages.

Change History (2)

comment:1 Changed 9 years ago by sascha_silbe

  • Resolution set to duplicate
  • Status changed from new to closed

Dupe of #2291.

comment:2 Changed 6 years ago by dnarvaez

  • Component changed from sugar-toolkit to Sugar
Note: See TracTickets for help on using tickets.