Opened 9 years ago

Closed 8 years ago

#2338 closed defect (fixed)

Paint-28 - add custom icons for rest of Shape cursors

Reported by: greenfeld Owned by: godiard
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: Paint Version: Unspecified
Severity: Minor Keywords:
Cc: Distribution/OS: OLPC
Bug Status: Unconfirmed

Description

Dev.laptop.org issue #4315 (and maybe an unknown b.sl.o issue?) added a few more custom icon cursors for Shape tools in Paint build 28 (available from activities.sugarlabs.org).

However the Line, Free Form, and Polygon shape tools were not given custom cursors with this build. The last one is somewhat confusing since the Star tool was given a custom cursor, and the the number of points can be changed on that too.

These three items should be considered for custom icon cursors as well so all Shape-menu selectable shapes have custom icon cursors in addition to their Radio Button appearance up top.

Change History (2)

comment:1 Changed 8 years ago by quozl

comment:2 Changed 8 years ago by godiard

  • Resolution set to fixed
  • Status changed from new to closed

Reviewed by James Cameron.

Commited in git.

Note: See TracTickets for help on using tickets.