Opened 9 years ago

Closed 6 years ago

#2335 closed defect (obsolete)

soas-i386-20100915.17.iso installed to USB: f1 neighborhood Avitars are lost on restart

Reported by: satellit Owned by:
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: Sugar Version: 0.90.x
Severity: Unspecified Keywords: tetepath-gabble, presence service, soas-i386-20100915.17.iso, 11.3.0
Cc: JerryV Distribution/OS: Fedora
Bug Status: Unconfirmed

Description

soas-i386-20100915.17.iso installed to USB: f1 neighborhood Avitars are lost on reboot. works (see network neigborhood, first time start USB. on restart, lose Avitars

Change History (9)

comment:1 Changed 9 years ago by satellit

This also happened with a liveinst to 8GB SD card of soas-i386-20100916.15.iso
With eth0 connected
On first log on Ad-hoc Network 1 was connected with a field of Avitars in F1 Neighborhood.
log application had no indication of a presence log in it. DL Analyze from ASLO and it indicated presence service not running.
Rebooted and Ad-hoc Network 1 reconected but F1 Neighborhood was empty. Connected to my AP still no neighborhood.
Shutdown
disconnected eth0
reboot wit no eth0
autoconnect to my wireless AP no Avitars
connect to Ad-hoc Network 1 no Avitars

comment:2 Changed 9 years ago by satellit

Turned off radio in CP
reboot
comes up with radio back on. no Avitars
Also Cp Update says "You can install 1 update" but none shows on screen-no update occurs.

comment:3 Changed 9 years ago by satellit

This same behavior occurs on F14 Beta RC2 DVD and netinstalls of sugar-desktop

comment:4 Changed 9 years ago by satellit

  • Keywords tetepath-gabble added

when avitars show in f1 neighborhood, when first started from a new install,they have a (long alphanumeric string)@jabber.sugarlabs.org as a pop up name
telepathy-gabble is broken

comment:5 Changed 9 years ago by satellit

this also occurs in a livecd-tools-kickstart build with f14 repos.

comment:6 Changed 9 years ago by satellit

Worked with tomeu on #sugar today on this.

Using HD install of F14 Beta RC2 DVD with yum groupinstall sugar-desktop and
sugar-emulator

Had same problem as soas.iso

Apparent fix:

delete ~/.mission=control/accounts/accounts.cfg

still have problems with colors changing for Avitar seemingly randomly

restart sugar

accounts.cfg changed

fixed loss of f1 Neighborhood Avitars on reboot/ or logout

comment:7 Changed 8 years ago by sascha_silbe

  • Component changed from untriaged to sugar

comment:8 Changed 8 years ago by JerryV

  • Cc JerryV added
  • Keywords 11.3.0 added; removed

Observed same problem as post #4 above using 11.3-os3, fix was to delete ~/.mission=control/accounts/accounts.cfg and the NICK was displayed on j.s.o or on a local schoolserver correctly

comment:9 Changed 6 years ago by dnarvaez

  • Resolution set to obsolete
  • Status changed from new to closed

Very old, not reproducable.

Note: See TracTickets for help on using tickets.