Opened 10 years ago

Closed 10 years ago

#2311 closed defect (fixed)

truncated formulae in sliderule

Reported by: tonyforster Owned by: walter
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: Sliderule Version: Unspecified
Severity: Unspecified Keywords:
Cc: Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

Formulae not drawn correctly, formulae truncated, redraw bounding box error? Cannot capture with alt 1.

Attachments (1)

truncatedformulae.JPG (58.8 KB) - added by tonyforster 10 years ago.

Download all attachments as: .zip

Change History (5)

Changed 10 years ago by tonyforster

comment:1 Changed 10 years ago by walter

I cannot reproduce this.. Could you please provide a more detailed description?

comment:2 Changed 10 years ago by tonyforster

XO1, OS373pyg, Sliderule-15.xo of 4 hours ago
Start activity
Select add/subtract
Drag upper slider
(see screenshot truncatedformulae.JPG )

comment:3 Changed 10 years ago by walter

Hmmnm. The label should shrink if it doesn't fit, but that is apparently not working. Will investigate.

comment:4 Changed 10 years ago by tonyforster

  • Resolution set to fixed
  • Status changed from new to closed

resolved in Sliderule-15.2.xo by walter 56 minutes ago

Note: See TracTickets for help on using tickets.