Opened 9 years ago

Closed 9 years ago

#2302 closed defect (fixed)

[USABILITY] label of top of stack is confusing

Reported by: rgs Owned by: walter
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: Turtleart Version: Unspecified
Severity: Unspecified Keywords: turtleart usability
Cc: tonyf, tony Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

Feedback from ClaudiaU: she finds the label attached to the top of stack block confusing and overloaded. The top of stack block normally takes an action block on top of it. So having to name both the action block and the top of the stack block is confusing.

Attachments (1)

TurtleArt-97.xo (947.3 KB) - added by walter 9 years ago.
experimental version 97

Download all attachments as: .zip

Change History (5)

comment:1 Changed 9 years ago by walter

I've struggled with this... Since we have a comment block, maybe we can drop the label. I'll take a look.

comment:2 Changed 9 years ago by walter

Please look at the current version in git.

Changed 9 years ago by walter

experimental version 97

comment:3 Changed 9 years ago by rgs

Looks nice!!! I'll show it to Claudia.

comment:4 Changed 9 years ago by walter

  • Resolution set to fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.