Opened 9 years ago

Closed 8 years ago

#2301 closed defect (wontfix)

XO-1 - Wikipedia-20 fails to launch on F14 (with 0.90 precursor) build

Reported by: mikus Owned by: godiard
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: Wikipedia Version: 0.90.x
Severity: Unspecified Keywords:
Cc: Distribution/OS: OLPC
Bug Status: Unconfirmed

Description

XO-1 build os1 (F14) - sugar-0.89.8
Tried to launch WikipediaEN-20 from Home view - got "failed to start".

First, it looked for libpython2.6.so.1.0 -- F14 has python2.7. After I manually added a symbolic link from that name to the python2.7 module, WikipediaEN still failed to launch. Took system dump.

Attachments (2)

Wikipedia.log (5.2 KB) - added by mikus 9 years ago.
XO-1 build os1 (F14) - Output from WikipediaEN Activity
logs.CSN748018FB.2010-09-08.19-53-03.tar.bz2 (453.4 KB) - added by mikus 9 years ago.
XO-1 build os1 (F14) - System dump after WikipediaEN-20 failed to launch

Download all attachments as: .zip

Change History (4)

Changed 9 years ago by mikus

XO-1 build os1 (F14) - Output from WikipediaEN Activity

Changed 9 years ago by mikus

XO-1 build os1 (F14) - System dump after WikipediaEN-20 failed to launch

comment:1 Changed 8 years ago by sascha_silbe

  • Component changed from untriaged to Wikipedia
  • Owner set to godiard

comment:2 Changed 8 years ago by godiard

  • Resolution set to wontfix
  • Status changed from new to closed

Wikipedia is working in F14 image with sugar 0.92. I have tested Wikipedia in XO-1.5 and XO-1, english and spanish versions.

You can't mix sugar versions and fedora versions because will not work. In this case the problem is with the browse. Wikipedia use the Browse activity and reading the logs I suspect your Browse activity is not working.

Use os872 or the next 11.2 version.

Note: See TracTickets for help on using tickets.