Opened 10 years ago

Closed 10 years ago

#2296 closed defect (fixed)

changing to a jabber server to which we have registered before fails to connect

Reported by: tomeu Owned by: tomeu
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: Sugar Version: Unspecified
Severity: Unspecified Keywords: r+
Cc: Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

Because the "register" param is set so the jabber server returns a registration conflict error.

We should try with register=False when we get such an error.

Attachments (1)

0001-Set-param-register-to-False-after-a-RegistrationExis.patch (2.4 KB) - added by tomeu 10 years ago.

Download all attachments as: .zip

Change History (3)

comment:1 Changed 10 years ago by tomeu

  • Keywords r? added

comment:2 Changed 10 years ago by tomeu

  • Keywords r+ added; r? removed
  • Resolution set to fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.