Opened 10 years ago

Closed 10 years ago

#2288 closed defect (notabug)

XO-1 - Chat-66 fails to launch on 0.90-precursor build

Reported by: mikus Owned by: alsroot
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: Chat Version: 0.90.x
Severity: Unspecified Keywords:
Cc: Distribution/OS: OLPC
Bug Status: Needinfo

Description

XO-1 build os1 (F14) - sugar-0.89.8
Tried to launch Chat-66 from Home View -- got "Chat failed to start". Took system dump.

Attachments (2)

Chat.log (1.5 KB) - added by mikus 10 years ago.
XO-1 build os1 (F14) - Output from Chat Activity
logs.CSN748018FB.2010-09-04.18-48-15.tar.bz2 (398.0 KB) - added by mikus 10 years ago.
XO-1 build os1 (F14) - System dump after Chat-66 failed to launch

Download all attachments as: .zip

Change History (6)

Changed 10 years ago by mikus

XO-1 build os1 (F14) - Output from Chat Activity

Changed 10 years ago by mikus

XO-1 build os1 (F14) - System dump after Chat-66 failed to launch

comment:1 Changed 10 years ago by alsroot

  • Component changed from untriaged to Chat
  • Owner set to alsroot

comment:2 follow-up: Changed 10 years ago by alsroot

  • Bug Status changed from Unconfirmed to Needinfo

Is it still valid for v69?

comment:3 in reply to: ↑ 2 Changed 10 years ago by mikus

Replying to alsroot:

Is it still valid for v69?

XO-1 build os3 (F14, latest rpms added); sugar 0.90.3-2

Chat v69 launches and runs.

comment:4 Changed 10 years ago by alsroot

  • Resolution set to notabug
  • Status changed from new to closed

I'm closing the bug, since according to backtrace, error was not chat related.

Note: See TracTickets for help on using tickets.