Opened 9 years ago

Closed 8 years ago

#2266 closed defect (fixed)

'Retangular Marquee' is not descriptive in English as a title for the Selection area tool

Reported by: FGrose Owned by: manu
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: Paint Version: Unspecified
Severity: Unspecified Keywords: r?
Cc: godiard@… Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

The select tool is less than optimally discoverable in English because of the name 'Rectangular Marquee'.

I would recommend using the title 'Select area'.

Attachments (2)

0001-Title-for-Rectangular-Marquee-tool-changed-to-Select.patch (25.9 KB) - added by seeta 8 years ago.
Title for 'Rectangular Marquee' tool changed to 'Select Area'
0001-Title-for-Rectangualar-Marquee-tool-changed-to-Selec.patch (1.2 KB) - added by seeta 8 years ago.
Updated patch

Download all attachments as: .zip

Change History (5)

Changed 8 years ago by seeta

Title for 'Rectangular Marquee' tool changed to 'Select Area'

comment:1 Changed 8 years ago by seeta

  • Keywords r? added

comment:2 Changed 8 years ago by seeta

  • Cc godiard@… added

comment:3 Changed 8 years ago by godiard

  • Resolution set to fixed
  • Status changed from new to closed

Change commited

Note: See TracTickets for help on using tickets.