Opened 10 years ago

Closed 10 years ago

#2237 closed defect (notabug)

When the keys "Alt"+"Ctrl"+any of the "programable slider" or the key "Stop" being pressed, a blank black screen is being displayed.

Reported by: virtusanqa Owned by: tomeu
Priority: Normal Milestone: Unspecified
Component: Sugar Version: 0.84.x
Severity: Unspecified Keywords:
Cc: Distribution/OS: OLPC
Bug Status: Unconfirmed

Description

Description:

When the keys "Alt"+"Ctrl"+any of the "programable slider" or the key "Stop" being pressed, a blank black screen is being displayed XO 1.5 OLPC

Step to recreate the defect:

  1. Power on OLPC
  2. Wait for the activity ring (Desktop).
  3. Press the keys Alt+Ctrl+any of programable slider or the key Stop.
  4. Check the screen.

A blank black screen is being displayed.

Tested Environment
OS: Sugar and GNOME (Dual boot)
Machine Type: XO 1.0
Build: OS 851
Firmware: Q2E44

Change History (1)

comment:1 Changed 10 years ago by sascha_silbe

  • Keywords Blank black screen removed
  • Resolution set to notabug
  • Status changed from new to closed

The "blank black screen" is the Linux virtual console, tty5..tty8. OLPC builds probably don't enable a getty on tty5+, thus the screen is blank after switching to them.
These are standard shortcuts on Linux, though at unusual locations on XO keyboards (because the top row is mapped to F-keys). But AFAIK the functionality has been left enabled on purpose.
Since this is a) expected behaviour and b) nothing Sugar could change, I'm closing the ticket as "not a bug". If you think it should be disabled, please file a ticket (login required) at the OLPC bugtracker.

Note: See TracTickets for help on using tickets.