Opened 10 years ago

Closed 10 years ago

#2233 closed task (fixed)

test of ticket generation from XoPhoto

Reported by: ghunt Owned by: ghunt
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: XoPhoto Version: Unspecified
Severity: Trivial Keywords:
Cc: Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

Initially got certificate error. But then tried non-ssl. Proof is imminent!!

Change History (2)

comment:1 in reply to: ↑ description Changed 10 years ago by sascha_silbe

Replying to ghunt:

Initially got certificate error. But then tried non-ssl. Proof is imminent!!

Sugar Labs uses certificates from CAcert. Since not all distributions include the CAcert root certificate yet you probably need to ship it with your activity and activate it somehow.

How is this feature going to work, BTW? I.e. what credentials will be used for log-in?
We had considerable trouble with spammers in the past, which is why we now require manual confirmation for the first action(s) of new users. If you ship user name and password with the activity, you're opening up a loop-hole for spammers.

comment:2 Changed 10 years ago by ghunt

  • Resolution set to fixed
  • Status changed from new to closed

Decided not to allow spam loop-hole. Included my email in the help page, and offered to enter the bug reports myself.

Note: See TracTickets for help on using tickets.