Opened 7 years ago

Closed 7 years ago

#2230 closed defect (fixed)

Fototoon 3 does not show controls when speech bubble first selected

Reported by: carrott Owned by: godiard
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: ActivityTeam Version: 0.88.x
Severity: Minor Keywords: dextrose
Cc: Distribution/OS: Fedora
Bug Status: Unconfirmed

Description

When you select a speech bubble in Fototoon an outline box with a size gadget and an origin moving gadget appear so that you can edit the bubble. However this doesn't happen when you click on the speech bubble, you have to move the bubble or edit the text before the editing controls appear.

  • Start a new Fototoon
  • Click the add speech bubble button
  • Click on the speech bubble
  • The bubble editing controls do not appear as expected
  • Edit the text by typing something
  • The bubble editing controls appear

The speech bubble editing controls should appear as soon as you click on the bubble. This is important because if you want to resize a bubble or move it's origin, you have to edit the bubble text or move the whole before the controls to adjust size and origin appear.

Tested on os373pyg

Change History (4)

comment:1 Changed 7 years ago by sascha_silbe

  • Component changed from untriaged to ActivityTeam
  • Owner set to garycmartin

comment:2 Changed 7 years ago by seeta

  • Status changed from new to assigned

comment:3 Changed 7 years ago by bernie

  • Owner changed from garycmartin to godiard

Gonzalo, could you give a look at this bug?

comment:4 Changed 7 years ago by godiard

  • Resolution set to fixed
  • Status changed from assigned to closed

Change commited

Note: See TracTickets for help on using tickets.