Opened 9 years ago

Closed 6 years ago

#2202 closed defect (fixed)

Cannot play audio in Jukebox recorded with record

Reported by: tabitha Owned by: kushal
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: Jukebox Version: Unspecified
Severity: Unspecified Keywords: dextrose
Cc: Distribution/OS: Fedora
Bug Status: Unconfirmed

Description

xo-1.5, os373pyg, dextrose

Recorded audio with record.

Open file in from the journal, jukebox opened, but displayed an error:

Error: Could not determine type of stream. - gsttypefindelement.c(863): gst_type_find_element_activate (): /GstPlaBir
Can't typefind empty stream

It appears that the error message is truncated.

Attachments (4)

datastore.tar.gz (1.3 MB) - added by tabitha 9 years ago.
Journal backup, problematic entry is "change name audio"
log.tar.gz (3.5 KB) - added by tabitha 9 years ago.
logs from both audio creation and view
AudiClip.ogg (501.2 KB) - added by mikus 9 years ago.
XO-1 os373py - audio clip created with Record-79
Record79.log (19.6 KB) - added by mikus 9 years ago.
XO-1 os373py - output logged by Record-79 Activity when making audio clip

Download all attachments as: .zip

Change History (8)

Changed 9 years ago by tabitha

Journal backup, problematic entry is "change name audio"

Changed 9 years ago by tabitha

logs from both audio creation and view

comment:1 Changed 9 years ago by tabitha

See datastore.tar.gz for journal backup with problematic entry "change name audio"

comment:2 Changed 9 years ago by mikus

Used Record-79 on (customized) os373pyg-equivalent XO-1 system to create an audio clip. Played that clip back with Jukebox-19. The audio played back satisfactorily.

[With Jukebox, there were some seconds of silence before I heard the audio. With Record, its log showed buffer overruns (XO-1 too slow?).]

Changed 9 years ago by mikus

XO-1 os373py - audio clip created with Record-79

Changed 9 years ago by mikus

XO-1 os373py - output logged by Record-79 Activity when making audio clip

comment:3 Changed 9 years ago by seeta

  • Status changed from new to assigned

comment:4 Changed 6 years ago by humitos

  • Resolution set to fixed
  • Status changed from assigned to closed

I tried this in 13.1.0 os27 on XO-1.5 with Jukebox installed from git sources and I was able to play the Audio recorded with Record.

Please, feel free to re-open if you find this error again.

Note: See TracTickets for help on using tickets.