Opened 10 years ago

Closed 7 years ago

#2198 closed defect (obsolete)

Help does not load on Build 802, works ok on build 850

Reported by: ghunt Owned by: ghunt
Priority: Low Milestone: Unspecified
Component: XoPhoto Version: Unspecified
Severity: Minor Keywords:
Cc: Distribution/OS: OLPC
Bug Status: Unconfirmed

Description


Change History (5)

comment:1 Changed 10 years ago by ghunt

  • Priority changed from Unspecified by Maintainer to High
  • Status changed from new to accepted

Probably a permissions problem on the html file

comment:2 Changed 10 years ago by garycmartin

  • Bug Status changed from Unconfirmed to Needinfo
  • Component changed from XoPhoto to ActivityTeam

What version of help, and where did you download it from, activities.sugarlabs.com? Help is based some of Browse which relies on hulahoop which is the interface to mozila, there was a big change in the mozila API last year, and a new version of hulahoop was needed with a different interface. So... 802. builds will have the old mozila libraries and need the old version of Help to interface with it, and build 850 will have the new mozila libries and require the new version of Help.

comment:3 Changed 10 years ago by ghunt

  • Bug Status changed from Needinfo to Unconfirmed
  • Component changed from ActivityTeam to XoPhoto
  • Distribution/OS changed from Unspecified to OLPC
  • Priority changed from High to Low
  • Severity changed from Major to Minor

Failure to replicate on an reflashed clean build 802. The stall in the original observation was right at the point where the screen was supposed to be painted by the "realize" connection to window. It may have been a resource lockup, because I had done a few other things before trying XoPhoto.

comment:4 Changed 7 years ago by godiard

No longer useful. Closing as obsolete

comment:5 Changed 7 years ago by godiard

  • Resolution set to obsolete
  • Status changed from accepted to closed
Note: See TracTickets for help on using tickets.