Opened 10 years ago

Closed 10 years ago

#2182 closed defect (fixed)

Speak 16 speaks too fast on os300py on XO-1

Reported by: carrott Owned by: anurag_seeta
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: Speak Version: Unspecified
Severity: Minor Keywords: dextrose
Cc: alsroot Distribution/OS: Fedora
Bug Status: Assigned

Description

On os300py, Speak 16 speaks too fast by default. Testing it back in New Zealand it doesn't seem as bad as I remember when in Samoa, but it definitely is more understandable if you adjust the rate down somewhat.

This is especially so when the children have English as a relatively new second language.

Two clicks of the rate adjust slider seems to be a good speed, some words are a little slow and some are still a little fast. For example, "lazy" in "The quick brown fox jumped over the lazy dog" is a little fast even after clicking the rate down twice.

Change History (6)

comment:1 Changed 10 years ago by seeta

  • Status changed from new to assigned

comment:2 Changed 10 years ago by seeta

  • Bug Status changed from Unconfirmed to Assigned
  • Owner changed from jminor to anurag_seeta

comment:3 in reply to: ↑ description ; follow-up: Changed 10 years ago by alsroot

Replying to carrott:

On os300py, Speak 16 speaks too fast by default. Testing it back in New Zealand it doesn't seem as bad as I remember when in Samoa, but it definitely is more understandable if you adjust the rate down somewhat.

Do you mean there was difference in default rate in those two cases?

This is especially so when the children have English as a relatively new second language.

Two clicks of the rate adjust slider seems to be a good speed, some words are a little slow and some are still a little fast. For example, "lazy" in "The quick brown fox jumped over the lazy dog" is a little fast even after clicking the rate down twice.

Not sure if we can do something on Speak level for "some words are a little slow and some are still a little fast", it is more eSpeak issue.

comment:4 in reply to: ↑ 3 Changed 10 years ago by alsroot

Replying to alsroot:

Replying to carrott:

On os300py, Speak 16 speaks too fast by default. Testing it back in New Zealand it doesn't seem as bad as I remember when in Samoa, but it definitely is more understandable if you adjust the rate down somewhat.

Do you mean there was difference in default rate in those two cases?

I think I got what was the problem. For the same value, rate sounds different if espeak command or gst-espeak plugin was used.

This is especially so when the children have English as a relatively new second language.

Two clicks of the rate adjust slider seems to be a good speed, some words are a little slow and some are still a little fast. For example, "lazy" in "The quick brown fox jumped over the lazy dog" is a little fast even after clicking the rate down twice.

Not sure if we can do something on Speak level for "some words are a little slow and some are still a little fast", it is more eSpeak issue.

comment:5 Changed 10 years ago by alsroot

  • Cc alsroot added

comment:6 Changed 10 years ago by alsroot

  • Resolution set to fixed
  • Status changed from assigned to closed
Note: See TracTickets for help on using tickets.