Opened 10 years ago

Closed 10 years ago

Last modified 7 years ago

#2181 closed enhancement (duplicate)

Ability to work on multiple files on journal on Dextrose

Reported by: anurag_seeta Owned by: anurag_seeta
Priority: normal Milestone:
Component: journal Version: Unspecified
Severity: Unspecified Keywords: Dextrose
Cc: alsroot Distribution/OS: Unspecified
Bug Status: Assigned

Description

Issue:-whenever we save and activity data or have any data stored in the journal and we want to do some data accessing in bulk from the journal then it is not possible i.e. you have to operate on files singularly.

To reproduce the bug

  1. open journal
  2. Plugin any external storage device and try to copy multiple files at a time into your device from the journal.
  3. You won't be able to do that and you will need to copy all the files one by one.

Resolution:-An option for marking several files and operating on them together should be there.

Change History (5)

comment:1 Changed 10 years ago by anurag_seeta

  • Version changed from 0.88.x to Unspecified

comment:2 Changed 10 years ago by bernie

  • Cc alsroot added

This is a very large UI change. Please, coordinate with alsroot (the Journal maintainer) for implementation details.

comment:3 Changed 10 years ago by alsroot

anurag_seeta: It sound like a useful feature but it is overkill for one ticket, please follow Feature request procedure http://wiki.sugarlabs.org/go/Features/Policy.

comment:4 Changed 10 years ago by sascha_silbe

  • Resolution set to duplicate
  • Status changed from new to closed

Dupe of #176.

comment:5 Changed 7 years ago by dnarvaez

  • Milestone 0.88.x deleted

Milestone 0.88.x deleted

Note: See TracTickets for help on using tickets.