Opened 10 years ago

#2138 new defect

GCompris Sudoku fails with incomprehensible error message

Reported by: sascha_silbe Owned by: alsroot
Priority: Unspecified by Maintainer Milestone:
Component: GCompris Version:
Severity: Major Keywords:
Cc: Distribution/OS: Debian
Bug Status: Unconfirmed

Description

GCompris Sudoku fails to start with an error message even I don't fully understand. Needless to say it's total gibberish for a regular user.

Pull activity.info.
Download feed for service activity.info:
* gcompris/sudoku failed to resolve due to "[(v9.2-6 (sha1new=6580e584b068f16e2fe5e8464cffdab85dad8ff7), u'Incompatible with dependency restrictions')]";
* activity.info failed to resolve due to "[(v0 (/tmp/sascha_silbe), u'Incompatible with dependency restrictions')]";
* gcompris/sudoku-binary failed to resolve due to "[(v9.2-6 (sha1new=04957e1c456a85bc1c75cb785fc657b2d5423f30), u'Incompatible with dependency restrictions'), (v9.2-4 (sha1new=0a7f9e22166d3cfa60d17ad804cf455481bff544), u'Unsupported machine type')]";
Processed: 1; skipped: 0.
Cancelled.

There are actually two bugs:

  1. That it fails to start.
  2. That the error message is unhelpful.

This ticket is about the second part.

Change History (0)

Note: See TracTickets for help on using tickets.