Opened 9 years ago

Closed 9 years ago

#2137 closed defect (notsugar)

Installing python-gi breaks Sugar

Reported by: lfaraone Owned by: tomeu
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: Sugar Version: 0.88.x
Severity: Blocker Keywords:
Cc: Distribution/OS: Debian
Bug Status: Unconfirmed

Description

Forwarded from http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=590839.

The Sugar GDM session and sugar-emulator work fine normally, but installing python-gi causes both of them to crash on load.

shell.log attached.

python-gi is a dependency of sugar-surf-activity (which I'm looking into packaging), so this is somewhat important.

I'm not sure the cause of the problem.

Attachments (1)

shell.log (3.5 KB) - added by lfaraone 9 years ago.

Download all attachments as: .zip

Change History (2)

Changed 9 years ago by lfaraone

comment:1 Changed 9 years ago by tomeu

  • Resolution set to notsugar
  • Status changed from new to closed

There's no indication that this could be caused by a bug in Sugar, so closing this one here.

Note: See TracTickets for help on using tickets.