Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#2133 closed defect (fixed)

execute bits found in irc activity files

Reported by: quozl Owned by: fran
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: Irc Version: Git as of bugdate
Severity: Trivial Keywords: r?
Cc: Distribution/OS: Debian
Bug Status: Unconfirmed

Description

During Debian packaging of the IRC activity, execute bits were found in scripts that did not need them. The attached patch removes them.

Attachments (1)

0001-remove-unnecessary-execute-bits.patch (851 bytes) - added by quozl 9 years ago.

Download all attachments as: .zip

Change History (8)

comment:1 Changed 9 years ago by sascha_silbe

  • Keywords r? added

comment:2 Changed 9 years ago by fran

  • Owner changed from mchua to fran
  • Status changed from new to accepted

comment:3 Changed 9 years ago by fran

  • Resolution set to fixed
  • Status changed from accepted to closed

Patch applied to mainline. Thanks!

comment:4 Changed 9 years ago by quozl

No, the patch is not in mainline yet, verified by "git clone git://git.sugarlabs.org/irc/mainline.git"

comment:5 Changed 9 years ago by fran

Sugar Labs' Git is currently acting wonky because they're migrating between servers - the push I made this morning doesn't appear to be showing up for some reason. (And I seem to have lost commit access to mainline, which Mel gave me yesterday.) This should be sorted out soon.

comment:6 Changed 9 years ago by fran

OK, the git problems look like they're sorted out now. It should definitely be in mainline now:

http://git.sugarlabs.org/irc/mainline/commit/586dc28daf0bd86e45962437bc2cdf1047491cad

comment:7 Changed 9 years ago by quozl

Thanks, is present after "git pull".

Note: See TracTickets for help on using tickets.