Opened 10 years ago

Closed 10 years ago

#2128 closed defect (fixed)

Produce Activity fails to launch on XO-1.5

Reported by: mikus Owned by: RafaelOrtiz
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: ActivityTeam Version: 0.84.x
Severity: Unspecified Keywords:
Cc: Distribution/OS: OLPC
Bug Status: Unconfirmed

Description

XO-1.5 os207 (sugar 0.84-18) Produce-3 Activity fails to launch, because a dependency upon 'Vte' is not being met.


By the way, the XO launch screen for this Activity does not appear as pulsing - due to the Produce icon showing "constant" coloring.

Attachments (1)

Produce.log (799 bytes) - added by mikus 10 years ago.
XO-1.5 os207 - output from activity

Download all attachments as: .zip

Change History (3)

Changed 10 years ago by mikus

XO-1.5 os207 - output from activity

comment:1 Changed 10 years ago by RafaelOrtiz

  • Owner changed from garycmartin to RafaelOrtiz
  • Status changed from new to assigned

comment:2 Changed 10 years ago by RafaelOrtiz

  • Resolution set to fixed
  • Status changed from assigned to closed

Fixed by V4 of the activity, keeping in sandbox, still needs sugar-love.

http://activities.sugarlabs.org/es-ES/sugar/addon/4322

Note: See TracTickets for help on using tickets.