Opened 10 years ago

Closed 10 years ago

Last modified 7 years ago

#2125 closed defect (fixed)

wrong DPI obtained for "Ruler"

Reported by: YuanChao Owned by: tomeu
Priority: Unspecified by Maintainer Milestone:
Component: Sugar Version: 0.84.x
Severity: Unspecified Keywords:
Cc: Distribution/OS: Fedora
Bug Status: Unconfirmed

Description

The "Ruler" activity now bundled in Fedora 11 for XO-1 builds shows incorrect scale. It seems that a wrong DPI value is obtained. The problem still persists on recent os16.img. (sorry forgot to check before wipe out sugar 0.88 build os100.img)

Change History (4)

comment:1 Changed 10 years ago by walter

(Not sure why Tomeu is listed as the owner of this ticket.)

Question: does a DPI spinner appear on the toolbar? If so, this would indicate that Ruler is not properly detecting that the hardware is an XO. When it does detect this, it forces the DPI to 200, which is correct, so I am guessing that therein lies the problem. A screeenshot would be helpful to my diagnosing the problem (and a logfile, if available.) Thanks.

comment:2 Changed 10 years ago by YuanChao

Sorry for the late. I didn't see a spinner.
Please see the screen captures here:
http://picasaweb.google.com/lh/photo/MIEAdgFrOXeNP8_HAdLzGQ?feat=directlink
http://picasaweb.google.com/lh/photo/OTJgwbrjsk0GHrYEgunGGg?feat=directlink
http://picasaweb.google.com/lh/photo/V9AarrYP-oK9TYYYgcoX-Q?feat=directlink

I think the problem is fixed as #2113. Just tried directly d/l version shows correct result on F11 build os302.

comment:3 Changed 10 years ago by walter

  • Resolution set to fixed
  • Status changed from new to closed

Glad to hear that #2113 fixed the problem.

comment:4 Changed 7 years ago by godiard

  • Milestone 0.84 deleted

Milestone 0.84 deleted

Note: See TracTickets for help on using tickets.