Opened 10 years ago

Closed 7 years ago

Last modified 7 years ago

#2117 closed defect (fixed)

Screen backlight cannot be adjusted with hot key

Reported by: YuanChao Owned by: tch
Priority: Unspecified by Maintainer Milestone:
Component: Sugar Version: Unspecified
Severity: Unspecified Keywords:
Cc: smparrish, bernie Distribution/OS: Fedora
Bug Status: Unconfirmed

Description

Just tried the new F11 build for XO-1 with Sugar 0.88. It seems to be more retarded in general. One most problem is the backlight adjust keys are not functioning at all. Also tried Gnome env. which is of the same situation.

Change History (3)

comment:1 Changed 10 years ago by bernie

  • Owner changed from tomeu to tch
  • Status changed from new to assigned

Confirmed.

Tincho, can you have a look at this bug?

comment:2 Changed 7 years ago by dnarvaez

  • Resolution set to fixed
  • Status changed from assigned to closed

comment:3 Changed 7 years ago by dnarvaez

  • Milestone 0.88 deleted

Milestone 0.88 deleted

Note: See TracTickets for help on using tickets.