Opened 9 years ago

Closed 5 years ago

#2116 closed defect (fixed)

Keeping a text clipping, the copying to USB, ends up with a .doc extension

Reported by: HoboPrimate Owned by: alsroot
Priority: Low Milestone: Unspecified
Component: Sugar Version: Git as of bugdate
Severity: Unspecified Keywords: mime
Cc: Distribution/OS: Ubuntu
Bug Status: Unconfirmed

Description

Copy some piece of text,
Keep it to the Journal
Copy it to a usb key
view that usb key, the file will have the extension .doc, even though it is plain text.

Change History (4)

comment:1 Changed 9 years ago by tomeu

  • Component changed from sugar to journal
  • Owner changed from tomeu to alsroot

comment:2 Changed 6 years ago by dnarvaez

  • Component changed from journal to sugar

comment:3 Changed 5 years ago by godiard

  • Keywords mime added
  • Priority changed from Unspecified by Maintainer to Low

Tested in 0.102, save as .asc

While is not so good as .txt, is a sensible extension.

Will tag as mime, because is related to other issues.

comment:4 Changed 5 years ago by godiard

  • Resolution set to fixed
  • Status changed from new to closed

Fixed in 0.102

Note: See TracTickets for help on using tickets.