Opened 11 years ago

Closed 10 years ago

Last modified 10 years ago

#2103 closed defect (fixed)

Robot says I cannot speak default

Reported by: carrott Owned by: jminor
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: Speak Version: Unspecified
Severity: Unspecified Keywords:
Cc: alsroot Distribution/OS: OLPC
Bug Status: Unconfirmed

Description

When you start the robot in Speak 16 on os301 it announces itself:

Hello, I'm a robot Alice. Ask me any question. Sorry, I can't speak default, let's speak English instead.

What is "default" and why is it relevant

Change History (3)

comment:1 Changed 10 years ago by alsroot

  • Cc alsroot added

comment:2 follow-up: Changed 10 years ago by alsroot

  • Resolution set to fixed
  • Status changed from new to closed

comment:3 in reply to: ↑ 2 Changed 10 years ago by alsroot

Replying to alsroot:

http://git.sugarlabs.org/speak/mainline/commit/e8933b8d1d93db5a80a210d1da40b2a557f2f715

Will be in v20.

Actually, fix does not relate to this bug. "default" is because LANG was not set in sugar itself (it was fixed in recent sugars), so this bug is "fixed" anyway :)

Note: See TracTickets for help on using tickets.