Opened 11 years ago

Closed 11 years ago

#2101 closed defect (notsugar)

Yum does not check /var/tmp/ size

Reported by: canin Owned by: silbe
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: bugs.sugarlabs.org Version: Unspecified
Severity: Unspecified Keywords: yum, space, error
Cc: Distribution/OS: Fedora
Bug Status: Unconfirmed

Description

im not sure what to do about this:
while trying to look up some infos about "md5 deprecation, use hashlib instead" fails, i ran into exactly this bug:

https://bugzilla.redhat.com/show_bug.cgi?id=518720

yum unexpectedly tried to download the sqlite data mentioned, error: out of space.
manually removing of the files in /var/tmp/ didnt help, i didnt try a softlink.
the bug i linked seems to be solved, and its hinting to another directory?

im using the os180py build

Change History (1)

comment:1 Changed 11 years ago by sascha_silbe

  • Resolution set to notsugar
  • Status changed from new to closed

Neither a bug in Trac (bugs.sugarlabs.org) nor in Sugar. Please follow up on the Fedora bugtracker instead.

Note: See TracTickets for help on using tickets.