Opened 11 years ago

Closed 11 years ago

Last modified 8 years ago

#2097 closed defect (incomplete)

Mirabelle Build, glib.GError: Failed to contact configuration server;...

Reported by: Boe08 Owned by: tomeu
Priority: Normal Milestone:
Component: Sugar Version: SoaS 3 (Mirabelle)
Severity: Unspecified Keywords:
Cc: Distribution/OS: Fedora
Bug Status: Unconfirmed

Description

I'm using Mirabelle in a VM and when I add 'from sugar.activity include activity' to the beginning of my python file and then run it, I get an error: 'glib.GError: Failed to contact configuration server;(more text here)' I was told to yum install gnome-python2-gconf as root which I did, and the result was package gnome-python2-gconf-2.28.1-1.fc13.i686 already installed and latest version Nothing to do.

Change History (2)

comment:1 Changed 11 years ago by sascha_silbe

  • Resolution set to incomplete
  • Status changed from new to closed

Please ask on sugar-devel. This is a bug tracker, not a support forum.
You should also mention exactly what you are doing / trying to do (including the environment you're running this in) and the complete output (if necessary use pastebin).

Feel free to reopen this ticket if it turns out it's actually a bug in Sugar.

comment:2 Changed 8 years ago by dnarvaez

  • Milestone Mirabelle deleted

Milestone Mirabelle deleted

Note: See TracTickets for help on using tickets.