Opened 11 years ago

Closed 11 years ago

#2092 closed defect (fixed)

Turtle Art 89 uncollapse/collapse anomoly

Reported by: walter Owned by: walter
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: Turtleart Version: Unspecified
Severity: Unspecified Keywords:
Cc: Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

Raul first reported this and I noted it this week while working on a large presentation:

When dragging in a "macro" stack from the palette, it causes existing collapsed stacks to uncollapse and recollapse. This is especially annoying with large presentations. Seems to be a recently introduced problem.

Change History (2)

comment:1 Changed 11 years ago by walter

Fixed in v91

comment:2 Changed 11 years ago by walter

  • Resolution set to fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.