Opened 12 years ago

Closed 12 years ago

Last modified 8 years ago

#209 closed enhancement (fixed)

Add support for exposing links in sugar-evince

Reported by: sayamindu Owned by: tomeu
Priority: normal Milestone:
Component: Read Version: Unspecified
Severity: Blocker Keywords:
Cc: Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

Since there is no sugar-evince component, I'm adding this to Read.
http://git.sugarlabs.org/projects/read/repos/mainline/commits/6373d24718318fb6acbedeafbad166e424d13e05 needs the attached patch in Sugar-evince.

Attachments (1)

expose_links.patch (2.1 KB) - added by sayamindu 12 years ago.
Patch

Download all attachments as: .zip

Change History (9)

Changed 12 years ago by sayamindu

Patch

comment:1 Changed 12 years ago by tomeu

I can open a ticket upstream once/if the python bindings get accepted there.

comment:2 Changed 12 years ago by tomeu

  • Bug Status set to Unconfimed
  • Distribution/OS set to Unspecified
  • Milestone changed from 0.84 to 0.86
  • Severity set to Blocker

Moving to 0.86 as we are already in feature freeze in both sugar and GNOME.

comment:3 Changed 12 years ago by alsroot

  • Milestone changed from 0.86 to Unspecified by Release Team

I've changes milestone to "Unspecified" since its not sugar bug,
and different distros have different milestones

comment:4 Changed 12 years ago by tomeu

Sayamindu, can you open a ticket in GNOME's bugzilla for review? Thanks!

comment:5 Changed 12 years ago by tomeu

  • Milestone changed from Unspecified by Release Team to 0.88
  • Type changed from defect to enhancement

comment:7 Changed 12 years ago by sayamindu

  • Resolution set to fixed
  • Status changed from new to closed

comment:8 Changed 8 years ago by dnarvaez

  • Milestone 0.88 deleted

Milestone 0.88 deleted

Note: See TracTickets for help on using tickets.