Opened 11 years ago

Closed 8 years ago

#2083 closed defect (fixed)

Cannot take photos in Record with "circle" game key

Reported by: bernie Owned by: dsd
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: Record Version: Unspecified
Severity: Unspecified Keywords:
Cc: Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

Users say that this used to work on previous versions of Record.

Tested on F11-0.88.

Change History (4)

comment:1 Changed 11 years ago by bernie

  • Owner set to dsd
  • Status changed from new to assigned

comment:2 Changed 11 years ago by dsd

works for me, Record v83, Sugar 0.84. I wonder if this is a more general problem with the game key in 0.88

comment:3 Changed 9 years ago by godiard

Works in 11.3.0 - Record v93, can we close it?

comment:4 Changed 8 years ago by godiard

  • Resolution set to fixed
  • Status changed from assigned to closed
Note: See TracTickets for help on using tickets.