Opened 11 years ago

Closed 11 years ago

#2075 closed defect (duplicate)

Request: Wanted to register FoodForceII on Pootle

Reported by: yogesh Owned by: sayamindu
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: localization Version: Unspecified
Severity: Unspecified Keywords:
Cc: manu@… Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

FoodForceII would also like to join the club of Activities undergoing translation on Pootle.

Change History (1)

comment:1 Changed 11 years ago by cjl

  • Resolution set to duplicate
  • Status changed from new to closed

This ticket is a duplicate of #2061. Resolving AS DUPLICATE.

Note: See TracTickets for help on using tickets.