Opened 11 years ago

Closed 11 years ago

Last modified 8 years ago

#2069 closed enhancement (duplicate)

No keyboard setting for SoaS Mirabelle

Reported by: werner Owned by: mchua pbrobinson sdz
Priority: Unspecified by Maintainer Milestone:
Component: Sugar on a Stick (SoaS) Version: SoaS 3 (Mirabelle)
Severity: Unspecified Keywords: Keyboard support
Cc: Distribution/OS: Fedora
Bug Status: Resolved

Description

The keyboard default is selected in english, in "My Setting" there an option for Keyborad, but does not have a box selector, like it did in Strawberry. This is very important in Spanish learning because some Activities requiere language support in writing. Thank you

Change History (2)

comment:1 Changed 11 years ago by tom-ipp

  • Bug Status changed from Unconfirmed to Resolved
  • Resolution set to duplicate
  • Status changed from new to closed

comment:2 Changed 8 years ago by dnarvaez

  • Milestone Mirabelle deleted

Milestone Mirabelle deleted

Note: See TracTickets for help on using tickets.