Opened 11 years ago

Closed 10 years ago

Last modified 7 years ago

#2067 closed defect (fixed)

liveinst fails to start firstboot on install to 8 GB USB

Reported by: satellit Owned by: mchua pbrobinson sdz
Priority: Unspecified by Maintainer Milestone:
Component: Sugar on a Stick (SoaS) Version: Unspecified
Severity: Major Keywords: liveinst, firstboot
Cc: satellit@… Distribution/OS: Fedora
Bug Status: Resolved

Description

soas-i386-20100628.16.iso
BOOT Message errors;
/etc/rc5.d/s26udev-post-line 21: /etc/sysconfig/udev: no such file or directory

liveinst fails to run firstboot on install to 8 GB USB

Thus not possible to log in to USB install
gdm "other" does not take passwords as no user created
root and password do not work either

Cannot install to USB or Virtualbox

this error present since before 623 build nightly composes

Change History (2)

comment:1 Changed 10 years ago by satellit

  • Bug Status changed from Unconfirmed to Resolved
  • Resolution set to fixed
  • Status changed from new to closed

This is no longer a problem in f14 Soas
Works with USB, VMworkstation, and Virtualbox

comment:2 Changed 7 years ago by dnarvaez

  • Milestone 0.88.x deleted

Milestone 0.88.x deleted

Note: See TracTickets for help on using tickets.