Opened 11 years ago

Closed 10 years ago

#2046 closed task (fixed)

Abacus is not in translate.sugarlabs.org

Reported by: phf Owned by: sayamindu
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: localization Version: Unspecified
Severity: Blocker Keywords:
Cc: cjl Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

The Abacus activity can't be translated since it's not in translate.sugarlabs.org yet.

Change History (2)

comment:1 Changed 11 years ago by walter

  • Component changed from Abacus to localization
  • Owner changed from walter to sayamindu
  • Type changed from defect to task

See #1918

comment:2 Changed 10 years ago by cjl

  • Cc cjl added
  • Resolution set to fixed
  • Status changed from new to closed

abacus.po can be found in the Honey project collection on Pootle. Resolving as fixed (when 1918 was closed)

Note: See TracTickets for help on using tickets.