Opened 11 years ago

Closed 11 years ago

#2044 closed defect (fixed)

Measure spelling inconsistencies (patch included)

Reported by: phf Owned by: walter
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: Measure Version: Git as of bugdate
Severity: Trivial Keywords: spelling, translation
Cc: Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

There are two spelling inconsistencies in Measure that lead to duplicate strings needing translation. The attached patch fixes that.

Attachments (1)

0001-Fixed-base-Base-spelling-inconsistency.patch (1.3 KB) - added by walter 11 years ago.

Download all attachments as: .zip

Change History (4)

comment:1 follow-up: Changed 11 years ago by walter

Peter, could you please add the missing attachment?

comment:2 in reply to: ↑ 1 Changed 11 years ago by phf

Replying to walter:

Peter, could you please add the missing attachment?

git diff da290b2268e316e69e06152988887149eae28b47 840ba0d64faebf9415bcde629cf939687c0921b2 shows that this was already committed.

comment:3 Changed 11 years ago by walter

  • Resolution set to fixed
  • Status changed from new to closed

You sent it to me as an email attachment since you didn't yet have privileges in Trac. I've attached your patch to this ticket and since it has been applied and will appear in V30, I will close this ticket.

Note: See TracTickets for help on using tickets.