Opened 11 years ago

Closed 11 years ago

Last modified 11 years ago

#2040 closed defect (fixed)

Record-80 puts five seconds of silence at front of the audio clip it creates

Reported by: mikus Owned by: alsroot
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: Record Version: 0.88.x
Severity: Minor Keywords:
Cc: Distribution/OS: Unspecified
Bug Status: New

Description

os125 XO-1.5 sugar-0.84-16 The audio clip created by Record-80 has, upon playback, about five seconds of silence before the actual audio that was recorded.

This problem with Record-80 shows up on the XO-1 as well, even on the os240py (i.e., with suger 0.88) platform.

Attachments (3)

Audio.ogg (344.3 KB) - added by mikus 11 years ago.
Audio clip recorded with Record-80 on os125 - has five seconds of silence at beginning
Record-80.log (14.2 KB) - added by mikus 11 years ago.
Record-80 os125 Activity log while recording audio clip
logs.SHC9370111D.2010-06-11.20-43-49.tar.bz2 (353.2 KB) - added by mikus 11 years ago.
os125 System dump after using Record-80 to create an audio clip

Download all attachments as: .zip

Change History (7)

Changed 11 years ago by mikus

Audio clip recorded with Record-80 on os125 - has five seconds of silence at beginning

Changed 11 years ago by mikus

Record-80 os125 Activity log while recording audio clip

Changed 11 years ago by mikus

os125 System dump after using Record-80 to create an audio clip

comment:1 Changed 11 years ago by mikus

On os240py (F11-on-XO1) with sugar 0.88, Record-81 now puts more than 18 seconds (instead of five seconds) of silence at front of the audio clip it creates.

comment:2 Changed 11 years ago by quozl

  • Bug Status changed from Unconfirmed to New
  • Severity changed from Unspecified to Minor
  • Version changed from 0.84.x to 0.88.x

Reproduced and also logged downstream at dev.laptop.org #10175.

comment:3 Changed 11 years ago by dsd

  • Resolution set to fixed
  • Status changed from new to closed

fixed in Record-82

comment:4 Changed 11 years ago by dsd

looks like a gstreamer bug, the fix is a reasonable workaround

Note: See TracTickets for help on using tickets.