Opened 11 years ago

Closed 10 years ago

#2039 closed defect (fixed)

Record-80 sometimes does not complete saving of video clip

Reported by: mikus Owned by: alsroot
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: Record Version: 0.88.x
Severity: Unspecified Keywords:
Cc: bernie Distribution/OS: OLPC
Bug Status: Unconfirmed

Description

os240py (F11-on-XO-1, Sugar 0.88). In Record-80 video panel, clicked on button and recorded short clip. Clicked again on button, to stop the recording and save it to the tray. The on-screen progress bar (showing the processing of the data so it could be saved) lengthened for a while, then stopped moving. Took dump. Twenty minutes later, nothing further has hapened on-screen (i.e., the "save" has not completed).

Attachments (2)

Record-80.log (7.8 KB) - added by mikus 11 years ago.
os240py - F11-on-XO-1 - Record-80 log taken while trying to save vidoe clip
logs.CSN74903BE3.2010-06-11.14-04-47.tar.bz2 (299.8 KB) - added by mikus 11 years ago.
os240py - F11-on-XO-1 System dump while Record-80 trying to save video clip

Download all attachments as: .zip

Change History (3)

Changed 11 years ago by mikus

os240py - F11-on-XO-1 - Record-80 log taken while trying to save vidoe clip

Changed 11 years ago by mikus

os240py - F11-on-XO-1 System dump while Record-80 trying to save video clip

comment:1 Changed 10 years ago by RafaelOrtiz

  • Resolution set to fixed
  • Status changed from new to closed

I'm not able to reproduce with newer versions of record, Please test again and re-open this bug if necessary.

Note: See TracTickets for help on using tickets.