Opened 11 years ago

Closed 8 years ago

#2036 closed defect (obsolete)

Note that we're a liveUSB distribution somewhere on the spins website

Reported by: mchua Owned by: mchua
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: Sugar on a Stick (SoaS) Version: 0.90.x
Severity: Unspecified Keywords:
Cc: Distribution/OS: Fedora
Bug Status: Unconfirmed

Description

Patch the http://spins.sugarlabs.org/soas website to say something along the lines of "since we are a LiveUSB-based distribution, installing SoaS directly to one's hard drive isn't officially supported."

Change History (2)

comment:1 Changed 10 years ago by satellit

  • Distribution/OS changed from Unspecified to Fedora
  • Version changed from Unspecified to 0.90.x

But in sugar-terminal you can use "livinst" to install to a hard disk.

If you them use "yum groupinst gnome-desktop" and/or "kde-desktop"
You will have a full install of F14 on your Hard disk

Available groups are shown as "yum grouplist -v"

comment:2 Changed 8 years ago by dnarvaez

  • Resolution set to obsolete
  • Status changed from new to closed

Closing really old Soas bugs.

Note: See TracTickets for help on using tickets.