Opened 10 years ago

Closed 10 years ago

#2031 closed defect (fixed)

new icon for Scratch

Reported by: walter Owned by: garycmartin
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: ActivityTeam Version: Unspecified
Severity: Unspecified Keywords:
Cc: dirakx@… Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

the icon for scratch is broken on recent Sugar/Fedora builds. The attached icon seems to be OK.

Attachments (1)

activity-scratch.svg (3.6 KB) - added by walter 10 years ago.

Download all attachments as: .zip

Change History (3)

Changed 10 years ago by walter

comment:1 Changed 10 years ago by garycmartin

  • Cc dirakx@… added

comment:2 Changed 10 years ago by RafaelOrtiz

  • Resolution set to fixed
  • Status changed from new to closed

The icon is correct now.
closing

Note: See TracTickets for help on using tickets.