Opened 11 years ago

Closed 8 years ago

#2025 closed defect (obsolete)

os240py - 'push' collaboration does not work via mesh

Reported by: mikus Owned by: tomeu
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: Sugar Version: 0.88.x
Severity: Unspecified Keywords:
Cc: bernie Distribution/OS: OLPC
Bug Status: Unconfirmed

Description

Collaboration is not working in Sugar-0.88-on-F11 when using Mesh for the connection.

Procedure (two XO-1s -- Lauki, Mezhs) :

Booted Lauki
Booted Mezhs
(They saw each other in Neighborhood View)
on Lauki in Neighborhood, clicked Make friend on Mezhs icon
on Mezhs in Neighborhood, clicked Make friend on Lauki icon
on Lauki, launched Write
on Lauki in Write, clicked Neighborhood sharing
(Write icon appeared in Lauki Neighborhood View)
(Write icon did not appear in Mezhs Neighborhood View)
on Lauki in Friends on Mezhs icon, clicked on Invite entry
(Write icon did not appear in Mezhs Neighborhood View)

SUMMARY: When using Mesh for the connection and a specific invitation (from Friends View), I was unable to cause the (intended to be shared) activity's icon to appear in Mezhs (neither in Neighborhood View nor in Frame) so that Mezhs could collaborate with Lauki.

Attachments (4)

SyslgL01.tar.bz2 (289.3 KB) - added by mikus 11 years ago.
os240py system dump on Lauki after trying to initiate Write sharing
NeighL01.png (23.8 KB) - added by mikus 11 years ago.
os240py Neighborhood View on Lauki after trying to initiate Write sharing
SyslgM01.tar.bz2 (586.8 KB) - added by mikus 11 years ago.
os240py system dump on Mezhs when wanted to accept Write sharing
NeighM01.png (16.5 KB) - added by mikus 11 years ago.
os240py neighborhood view on Mezhs when wanted to accept Write sharing

Download all attachments as: .zip

Change History (6)

Changed 11 years ago by mikus

os240py system dump on Lauki after trying to initiate Write sharing

Changed 11 years ago by mikus

os240py Neighborhood View on Lauki after trying to initiate Write sharing

Changed 11 years ago by mikus

os240py system dump on Mezhs when wanted to accept Write sharing

Changed 11 years ago by mikus

os240py neighborhood view on Mezhs when wanted to accept Write sharing

comment:1 Changed 11 years ago by mikus

  • Cc bernie added
  • Distribution/OS changed from Unspecified to OLPC
  • Version changed from Unspecified to 0.88.x

Note: This was "push" collaboration, where the originator creates a specific invitation, and only that system can accept.

comment:2 Changed 8 years ago by dnarvaez

  • Resolution set to obsolete
  • Status changed from new to closed

Very old, not reproducable.

Note: See TracTickets for help on using tickets.