Opened 11 years ago

Closed 7 years ago

#2024 closed defect (obsolete)

os240py - 'pull' collaboration does not work via Mesh

Reported by: mikus Owned by: tomeu
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: Sugar Version: Unspecified
Severity: Unspecified Keywords:
Cc: bernie Distribution/OS: OLPC
Bug Status: Unconfirmed

Description

Collaboration is not working in Sugar-0.88-on-F11 when using Mesh for the connection.

Procedure (two XO-1s -- Mezhs, Lauki) :

Booted Mezhs
Booted Lauki
(They saw each other in Neighborhood View)
on Mezhs, disconnected Mesh 1, connected Mesh 11
on Lauki, disconnected Mesh 1, connected Mesh 11
on Mezhs, launched Chat
(in Chat on Mezhs, status notice told me "offline")
on Mezhs in Chat, clicked Neighborhood sharing
(Chat icon appeared in Mezhs Neighborhood View)
(Chat icon did not appear in Lauki Neighborhood View)

SUMMARY: When using Mesh for the connection and Neighborhood View for the invitation, I was unable to cause the (intended to be shared) activity's icon to appear in Lauki (neither in Neighborhood View nor in Frame) so that Lauki could collaborate with Mezhs.

Attachments (4)

SyslgM00.tar.bz2 (693.5 KB) - added by mikus 11 years ago.
os240py system dump on Mezhs after trying to initiate Chat sharing
NeighM00.png (21.0 KB) - added by mikus 11 years ago.
os240py Neighborhood View on Mezhs after trying to initiate Chat sharing
SyslgL00.tar.bz2 (367.5 KB) - added by mikus 11 years ago.
os240py system dump on Lauki when wanted to accept Chat sharing
NeighL00.png (14.8 KB) - added by mikus 11 years ago.
os240py neighborhood view on Lauki when wanted to accept Chat sharing

Download all attachments as: .zip

Change History (8)

Changed 11 years ago by mikus

os240py system dump on Mezhs after trying to initiate Chat sharing

Changed 11 years ago by mikus

os240py Neighborhood View on Mezhs after trying to initiate Chat sharing

Changed 11 years ago by mikus

os240py system dump on Lauki when wanted to accept Chat sharing

Changed 11 years ago by mikus

os240py neighborhood view on Lauki when wanted to accept Chat sharing

comment:1 Changed 11 years ago by mikus

  • Summary changed from os240py - Chat-66 does not appear to recognize connect via mesh to os240py - 'pull' collaboration does not work via Mesh

[Same difficulty with Write - so it's not the activity, but the handshaking]

Note: This was "pull" collaboration, where the originator creates a general invitation, and anyone can request to join.

comment:3 Changed 8 years ago by dnarvaez

  • Milestone changed from 0.88.x to Unspecified

comment:4 Changed 7 years ago by dnarvaez

  • Resolution set to obsolete
  • Status changed from new to closed

Unreproducable 3 years old bugs with no logs

Note: See TracTickets for help on using tickets.