Opened 11 years ago

Closed 8 years ago

#2020 closed defect (obsolete)

Read-86 collaboration - document content non-visible at non-initiating system

Reported by: mikus Owned by: sayamindu
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: Read Version: 0.84.x
Severity: Unspecified Keywords:
Cc: Distribution/OS: OLPC
Bug Status: Unconfirmed

Description

Opened .pdf document at collaboration-initiating system. Asked that system to share it with specific second system. At second system, clicked "accept" in Frame on 'Read' icon. The Read session started - but showed me what appeared to be a blank page. Took log and system snapshots at collaboration-accepting system.

Only later, comparing the various tabs at the second system versus at the initiating system, I noticed that on the 'View' tab the "magnification" value in the non-initiating system was less than 1%, whereas that value at the initiating system was 188%. As I manually increased that value in the second system, that document's page content became visible.

The "page magnification" (or whatever) value should be copied over from the collaboration initiating system to the collaboration accepting system. [If that value at the accepting system got incorrectly set to zero - no wonder I could not see the document.]

OLPC XO-1 os13 (manually upgraded with latest available RPMs) sugar 0.84.16

Attachments (2)

Read86.log (117.0 KB) - added by mikus 11 years ago.
log - looking at blank-appearing document in collaboration-accepting system
logs.CSN750001F8.2010-05-31.06-56-12.tar.bz2 (315.4 KB) - added by mikus 11 years ago.
dump - looking at blank-appearing document in collaboration-accepting system

Download all attachments as: .zip

Change History (3)

Changed 11 years ago by mikus

log - looking at blank-appearing document in collaboration-accepting system

Changed 11 years ago by mikus

dump - looking at blank-appearing document in collaboration-accepting system

comment:1 Changed 8 years ago by godiard

  • Resolution set to obsolete
  • Status changed from new to closed

I haven't seen this issue for long time. Please reopen if needed.

Note: See TracTickets for help on using tickets.