Opened 11 years ago

Closed 11 years ago

Last modified 8 years ago

#2018 closed defect (notabug)

Fonts doesnt resize properly on browse

Reported by: cgaray Owned by: simon
Priority: Unspecified by Maintainer Milestone:
Component: Browse Version: 0.84.x
Severity: Unspecified Keywords:
Cc: mabente, jasg, bernie, tomeu Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

When browsing some sites (www.blogspot.com) and using ctrl - +, some paragraphs overlaps. See attached image for better description. Using: browse 108, sugar 0.84, build 179py.

Attachments (1)

tmpae15JO.png (91.4 KB) - added by cgaray 11 years ago.

Download all attachments as: .zip

Change History (5)

Changed 11 years ago by cgaray

comment:1 Changed 11 years ago by bernie

Is the bug only on Sugar 0.84? What about 0.88?

Try a "yum upgrade" on os240py. I've just pushed a new version of xulrunner which might fix this bug.

comment:2 Changed 11 years ago by bernie

Also happens in GNOME with Firefox.

Also happens on my desktop, with latest version of Firefox. Looks like a Blogger bug!

comment:3 Changed 11 years ago by RafaelOrtiz

  • Resolution set to notabug
  • Status changed from new to closed

This happens to me also..seems like a blogger bug def.

comment:4 Changed 8 years ago by godiard

  • Milestone 0.84 deleted

Milestone 0.84 deleted

Note: See TracTickets for help on using tickets.