Opened 9 years ago

Closed 9 years ago

#2011 closed defect (notabug)

Cannot quit Record with ctrl-W

Reported by: bernie Owned by: jon.nettleton
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: Record Version: Git as of bugdate
Severity: Unspecified Keywords:
Cc: m_anish Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

Looks like Record does not provide the standard shortcut for quitting an activity.

Change History (2)

comment:1 Changed 9 years ago by jon.nettleton

  • Owner changed from alsroot to jon.nettleton
  • Status changed from new to accepted

comment:2 Changed 9 years ago by quozl

  • Resolution set to notabug
  • Status changed from accepted to closed

Correct shortcut is Ctrl-Q, and it already works.

Note: See TracTickets for help on using tickets.