Opened 10 years ago

Closed 10 years ago

#1994 closed defect (duplicate)

keyboard selection application in mirabelle control panel does not work

Reported by: satellit Owned by: tomeu
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: Sugar Version: SoaS 3 (Mirabelle)
Severity: Unspecified Keywords:
Cc: Distribution/OS: Fedora
Bug Status: Unconfirmed

Description

In Control panel the keyboard selection application only opens header but no selection of keyboards is presented.
-Confirmed by sdz-

tested in
-nightly composes 511
-spin soas RC3
as booted script created persistent USB
ACER Aspire One

Change History (1)

comment:1 Changed 10 years ago by sascha_silbe

  • Resolution set to duplicate
  • Status changed from new to closed

Marking this as dupe #2022 since the latter one has a fix (that already got committed).
Confirmed to work fine now by satellit (thanks!).

Note: See TracTickets for help on using tickets.