Opened 10 years ago

Closed 7 years ago

#1992 closed defect (obsolete)

RAMDISK block size causes kernel panic

Reported by: nitoy08 Owned by: tomeu
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: Sugar on a Stick (SoaS) Version: Unspecified
Severity: Unspecified Keywords:
Cc: Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

Created LiveUSB on 8G card in USB adapter. Created soas-2-bluberry bootable system on this. With BIOS set for USB boot priority turned on machine (ACER 5315-2122). White "sugar on a stick" splash screen comes up. Then error (VERBATIM):

RAMDISK: incomplete write (3684 != 32768)
write error
Kernel panic - not syncing: VFS: Unable to mount root fs on unknown-block(0, 0)

I can't add a bootparam to boot.conf for ramdisk_size because it is a read-only fs

Change History (1)

comment:1 Changed 7 years ago by dnarvaez

  • Component changed from sugar to Sugar on a Stick (SoaS)
  • Resolution set to obsolete
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.