Opened 10 years ago

Closed 9 years ago

#1981 closed defect (fixed)

Terminal Keep error on Stop when secondary tab is open

Reported by: FGrose Owned by: sayamindu
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: Terminal Version: 0.88.x
Severity: Unspecified Keywords:
Cc: Distribution/OS: Fedora
Bug Status: Needinfo

Description

With 2 tabs open, the Stop action results in a Keep error.

Closing the second tab averts the problem.

Attachments (2)

Terminal.log (3.7 KB) - added by FGrose 10 years ago.
Terminal.log
Terminal Log.txt (4.3 KB) - added by FGrose 10 years ago.
Log of failure with 3 tabs open

Download all attachments as: .zip

Change History (8)

Changed 10 years ago by FGrose

Terminal.log

comment:1 Changed 10 years ago by FGrose

  • Bug Status changed from Unconfirmed to New
  • Version changed from SoaS 3 (Mirabelle) to 0.88.x

Confirmed the same behavior in Fedora 13 sugar-emulator.

comment:2 Changed 10 years ago by FGrose

Testing on soas-i386-20100507.02 and the problem does not present itself.

Changed 10 years ago by FGrose

Log of failure with 3 tabs open

comment:3 Changed 10 years ago by FGrose

Testing on soas-x86_64-20100508.02, and the problem does occur. Log of failure with 3 tabs open attached.

comment:4 Changed 10 years ago by alsroot

  • Bug Status changed from New to Needinfo

Is it still valid?
Tested git version in 0.88, seems to be fine with 2-3-4 tabs openned.

comment:5 Changed 10 years ago by FGrose

Testing with Mango Lassi (F14, Sugar 0.90.3-1) does not show the problem.

comment:6 Changed 9 years ago by RafaelOrtiz

  • Resolution set to fixed
  • Status changed from new to closed

Closing as it's not reproducible anymore.

Note: See TracTickets for help on using tickets.