Opened 10 years ago

Closed 9 years ago

#1956 closed defect (duplicate)

Read - stuck bookmarks

Reported by: mavrothal Owned by: sayamindu
Priority: Normal Milestone: Unspecified
Component: Read Version: 0.84.x
Severity: Unspecified Keywords:
Cc: Distribution/OS: OLPC
Bug Status: Unconfirmed

Description

Read-86, Sugar 0.84.14 OLPC XO-1.5 os 114.
My son is complaining that in many books (3 so far) the saved page gets stuck and does not advance to the latest point.
All the times this is happening after the middle of the book (page > 200)
Indeed is the case.
Rebooting does not solve the problem.
The log has nothing much other that multiple entries of
"cairo context error: invalid matrix (not invertible)" at the bottom.

Change History (1)

comment:1 Changed 9 years ago by godiard

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #2486

Note: See TracTickets for help on using tickets.