Opened 10 years ago

Closed 9 years ago

#1944 closed defect (incomplete)

ttyUSB devices should be accessible by liveuser

Reported by: donghee Owned by: mchua pbrobinson sdz
Priority: High Milestone: Unspecified
Component: Sugar on a Stick (SoaS) Version: Unspecified
Severity: Unspecified Keywords:
Cc: Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

I'm testing USB serial device in Soas v2 blueberry. But It does not work since permission problem. liveuser do not have permission at '/dev/ttyUSBX' file.
This problem already fixed at OLPC #8434. http://dev.laptop.org/ticket/8434

But Soas did not applied. Anyone know the reason why this patch did not applied on Soas?

Change History (2)

comment:1 Changed 10 years ago by pbrobinson

That bug was against build 802 which is Fedora 7 based. A lot has changed between then and Fedora 12 which SOAS-2 is based on. Also Fedora doesn't use Rainbow. But all those differences aside ConsoleKit should grant the local user access to to those devices.

comment:2 Changed 9 years ago by pbrobinson

  • Resolution set to incomplete
  • Status changed from new to closed

Closing this as there's been no update for 12 months.

Note: See TracTickets for help on using tickets.