Opened 10 years ago

Closed 10 years ago

#1916 closed defect (invalid)

Problem with uploading new bundles if release notes were non-en

Reported by: alsroot Owned by: alsroot
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: activities.sugarlabs.org Version: Unspecified
Severity: Unspecified Keywords:
Cc: Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

I've tested many things. The problem seems to be with the version
comments (weird...). When I uploaded the bundle without version
comments, it uploaded successfully. When the new version was
uploaded, I added the version comments.

Maybe there are some problems with the spanish characters. I
didn't try uploading with english comments only.

Change History (1)

comment:1 Changed 10 years ago by alsroot

  • Resolution set to invalid
  • Status changed from new to closed

Tried to reproduce but it works w/o errors..

Note: See TracTickets for help on using tickets.