Opened 11 years ago

Closed 9 years ago

#1914 closed defect (duplicate)

Terminal quits with ctrl-Q

Reported by: pgf Owned by: sayamindu
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: Terminal Version: Unspecified
Severity: Unspecified Keywords:
Cc: Distribution/OS: OLPC
Bug Status: Unconfirmed

Description

typing ctrl-Q at a shell running within Terminal causes the activity to terminate. reproduced with both -31 and -18. possibly there are other gnome shortcuts that should be ignored, as well.

Change History (3)

comment:1 Changed 10 years ago by RafaelOrtiz

  • Resolution set to fixed
  • Status changed from new to closed

This is be fixed by

stop_button.props.accelerator = '<Ctrl><Shift>Q'

The case of other gnome sortcuts sould be investigated.

comment:2 Changed 9 years ago by pgf

  • Resolution fixed deleted
  • Status changed from closed to reopened

this bug is back, as of OLPC 12.1.0 os6 on 1.75.

comment:3 Changed 9 years ago by godiard

  • Resolution set to duplicate
  • Status changed from reopened to closed

Duplicate of #3222

Note: See TracTickets for help on using tickets.